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4 Inserting and Editing Pictures 

  

Continuing Articles across 
Pages 
Type your sub-heading here 

Your By-line 
Your Company Name 

This document was created using linked text boxe
which allow articles to flow continuously across p
For example, this article continues on page two, w

s, 
ages. 
hile 

ou 

s 
x 
n 

the one to the right continues on page three. When y
add lines of words to a text box, the words in the 
following text box flows forward. When you delete line
of words from a text box, the words in the next text bo
moves backward. You can link several text boxes in a
article, and you can have multiple articles in a 
document. The links do not have to occur in a forward 
direction. 

Inserting Linked Text Boxes 
To insert linked text boxes in a document, click Text 

nd drag in your 
document where you want to insert the first text box, 
and insert additional text boxes where you want the 

Box on the Insert menu. Click a

text to flow. 

To select the first text box, move the pointer over the 
border of the text box until the pointer becomes a four-
headed arrow and then click the border. Click the right 

licmouse button, click Create Text Box Link and then c k
in the text box where you want the text to flow. Repeat 
these steps to create links to additional text boxes. 

In the first text box, type text that you want. As the text 
ll flow into the other text boxes that box fills, the text wi

you’ve linked. To let the reader know that an article will 

continued on page 2

 
IT’S SPRING! 2005 

our officers were elected at our  
arch 1, 2005 Homeowner’s Mtg. 
on McLean, Bob Rauh and Beverly 
obinson were re-elected to serve for 
 more years and Craig Simler is our 
ew member filling a vacancy left by 
he Borough’ s family move from SR IV.
he board officers are DanHiett/Pres. 
im Nipper/VP, Will Suttle/Sec. & Craig 
imler/Treas.  

A new attorney will be used to collect   
 on delinquent accounts.  

Hope you received AMGI’s  letter RE new 
 satellite dish policy & their need for a copy 
 of your homeowner’s insurance policy. 

AMGI is still working with Online Security 
  to get our alarm system functioning @ 100%. 

Hope everyone is enjoying the painting and 
 caulking work being completed by Guardian 
 Construction.   
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To save
  request
 YOU HA
 Suzann
 
THANKS
Instructions for Using This 
Template 
Type your sub-heading here 

Your By-line 
Your Company Name 

To keep these instructions, hoose Print from the File 
menu. Press Enter to print the template. Replace the 

c

sample text with your own text to create your 
newsletter. 

Using Styles in This Template 
To change the Style of any paragraph, select the te
by positioning your cursor anywhere in the paragraph.
Select a Style from the drop-down Style list at the 
left of your screen. Press Enter to accept your 

xt 
 

top-
choice. 

 

See Page 4 to learn how to edit or replace this picture. 

The styles available in this template allow you to 
change the look of your headlines and other tex
following is a list of some com
uses. 

t. The 
mon styles and their 

Body Text - Use this style for the regular text of an 
article. 

Byline - Use this style for the name of the author of a
article. 

Byline Company - Use this style to type the author’s 
company. 

n continued on page 

 
PROBLEMS** QUESTIONS? IDEAS! 

Contact Ed Ambrose @  AMGI @ 
972-503-2644  OR attend our next board 
meeting Tuesday 04-12-05 @6 p.m. @ 
Comfort Suites Inn @ I 30 & Dalrock Road. 

 
“A HOWDY NEIGHBOR BIO”  

Craig Simler and his wife Carrie are 
newlyweds and have lived in our 
community since 2002.  You can 
recognize them as they walk their 
beautiful Collie dog named Flip.  He 
runs and they try to keep up with 
him.  Craig is an SMU grad and 
works in commercial real estate.  
Carrie graduated from Texas Tech 
and is a financial analyst.  We are 
glad to have them in bldg. 5 
     Contact your newsletter editor @ 
beaucrow@worldnet.att.net  if you know 
someone in our community that should be 
featured here.  

♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥ 
EXTRA SPECIAL BUSINESS!!  

♥ Be considerate of your neighbors.♥
♥  BOATS AND TRAILERS MAY BE 
PARKED ON THE GROUNDS ON 
WEEKENDS ONLY!  
♥  PLEASE pay your Homeowner’s 
dues ON TIME as we need the $$ to 
make the necessary improvements.  
♥  PLEASE CLEANUP AFTER YOUR 
PETS/CIGARETTE BUTTS AND PUT 
OUT YOUR TRASH AFTER DARK on 
 

 money and paper, AMGI is 
iong your email address.  IF 
VE ONE, please send it to:  
e@amgidallas.com.   

 TO ALL! 
3

MON. + THURS.   
    ♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥ 
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continued from page 1
continue on another page, insert a small text box 
under the text box, choose the Jump To style, and 
then type the words “Continued on Page.” Click Cross-
reference on the Insert menu. Choose Heading from 
the Reference type drop-down list, and Page Number 
from the Insert Reference To. Select the name of the 
follow-up heading from the For Which Heading list box 
and then click Insert. 

Formatting Text Boxes 
You can change the look of linked text boxes by using 
color, shading, borders, and other formatting. Select 
the text box you want to format and then double click 
its border to open the Format Text Box dialog box. If 
you want to change the color or borders on a text box, 
choose the Colors and Lines tab. To change the size, 
scale, or rotation, click the Size tab. To change the 
position of the text box on the page, click the Position 
Tab.  If you have other text surrounding the text box, 
and want to change the way the text wraps around it, 
click the Wrapping tab. If you want to format all the text 
boxes in an article, you must format them individually -
the formatting on one text box will not apply to the 
others in the sequence.  

Using Linked Text for Parallel 
Articles 
You can use linked text boxes to flow text in parallel  
“columns” from page to page. This method gives 
different results than using the Column command on 
the Format menu, which causes text in column 1 to 
flow or “snake” to column 2 on the same page. By 
using linked text boxes, you can instead have text from 
column 1 flow to column 1 on the next page. The text 
beside it in column 2 can flow to column 2 on the next 
page, parallel to column 1. This technique is useful if 
you need to group two similar articles, for instance, an 
article translated in English on the left and the same 
article translated in French on the right.  

To flow text in parallel, display paragraph marks in 
your document. Click at the top of the page where you 
want the side-by-side columns to start, and press 
Enter twice. Click in the first paragraph mark on the 
page. On the Insert menu, click Text Box and drag on 
the page where you want the first column. Click Text 
Box again and then click and drag where you want the 
second column. Click in the last paragraph mark on 
PHASE IV NEW
the page, and press Ctrl + Enter to create a page 
break. 

Repeat the process for each page that will contain 
side-by-side columns in your document and then 
return to the first text box you created. Click the text 
box on the left once to select it. Click your right mouse 
button and then click Create Text Box Link. The 
pointer becomes a pitcher. Click the text box on the left
side of the second page to create a link. Create links 
for all text boxes within the same article on the left side 
of the document. Repeat the process for every text box
in the right chain or article. 

Pressing Enter twice at the top of each page will create
an extra empty paragraph. This blank paragraph is 
useful if you want to insert text or graphics outside of 
the text boxes. You can delete the extra blank 
paragraph if you don't need it. 

Copying linked text boxes 
You can copy an article or a chain of text boxes that 
are linked together, to another document or to another 
location in the same document. To copy linked text 
boxes and the text they contain, you must copy all the 
linked text boxes in an article. Select the first text box 
in an article. Hold down Shift, and click each additional 
text boxes you want to copy. On the Edit menu, click 
Copy. Click where you want to copy the text boxes and 
then click Paste. 

To copy some of the text from  an article, select the 
text you want to copy from the article and then copy it. 
Do not select the text box. You can paste text you’ve 
copied directly into your document, into another 
location within the same article, or into another 
article.  
SLETTER  2 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

PHASE IV NEWS

S I D E B A R  A R T I C L E S  
This sidebar article was created with a text box. You can use 
a sidebar article for any information you want to keep 
separate from other articles or information that highlights an 
article next to it. These could include a list of contributors, 
addresses or contact information, a smaller self-contained 
story, a preview of the next issue, or a calendar of schedule. 
The example below shows a Calendar of Events. 

C A L E N D A R  O F  E V E N T S  
SPECIAL EVENT 

PLACE 
TIME 
Type a description of your event here. 

SPECIAL EVENT 

PLACE 
TIME 
Type a description of your event here.  

SPECIAL EVENT 

PLACE 
TIME 
Type a description of your event here.  

SPECIAL EVENT 

PLACE 
TIME 
Type a description of your event here. 

continued from page 1
SIDEBAR HEAD - Use this style to type a second-level 
heading in a sidebar article. 

SIDEBAR SUBHEAD - Use this style to type a third-level 
heading in a sidebar article. 

Sidebar Text - Use this style to type the text in a 
sidebar article. 

SIDEBAR TITLE - Use this style to type first-level 
headings in a sidebar article. 

Footer - Use this style to type the repeating text at the 
very bottom of each page. 

Heading1 - Use this style to create headlines for each 
article. 

Heading2 - Use this style to create section headings in 
an article. 

Jump To and Jump From - Use these styles to indicate 
that an article continues on another page. 

Mailing Address - Use this style in a mailing label to 
type the destination address. 

POSTAGE - Use this style in a mailing label to type 
postage information. 

Return Address - Use this style in a mailing label to 
type your address. 

Picture Caption - Use this style to type a description of 
a picture or illustration. 

Subtitle - Use this style to type sub-headings in an 
article. 

Use PullQuote to excerpt text from the main text 
of a story to draw a reader’s attention to the 

page. See page 4 for an example. 
LETTER  3 
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M O R E  W A Y S  T O  C U S T O M I Z E  T H I S  
T E M P L A T E  
FOOTERS 

To change the text at the very bottom of each page of your 
newsletter, click Headers and Footers on the View menu. 
Use the Header and Footer toolbar to open the footer, and 
replace the sample text with your own text. 

INSERT SYMBOL 

It is a good idea to place a small symbol at the end of each 
article to let the reader know that the article is finished and 
will not continue onto another page. Position your cursor at 
the end of the article, click Symbol on the Insert menu, 
choose the symbol you want, and then click Insert. 

BORDERS 

You can use page borders and text box borders to change 
the appearance of your newsletter. Borders on text boxes 
help keep different articles separate, and can set off sidebar 
articles from the rest of the page. To change a text box 
border, select it, double click its edge and choose the Colors 
and Lines tab in the Format Auto Shape dialog box. 

 

Inserting and Editing 
Pictures 
Type your sub-heading here 

You can replace the pictures in this template with your 
company’s art. Select the picture you want to replace, 
point to Picture in the Insert menu, and click From File.
Choose a new picture and then click Insert. Select the 
Link to File box if you don’t want to embed the art in 
the newsletter. This is a good idea if you need to 
minimize your file size; embedding a picture adds 
significantly to the size of the file. 

To edit a picture, click on it to activate the Picture 
toolbar. You can use this toolbar to adjust brightness 
and contrast,  

Choose a new picture, and click the Link to File 
box if you don’t want to save the art with the 

newsletter. 

change line properties and crop the image. For more 
detailed editing, double-click on the graphic to activate 
the drawing layer.  
 

QUESTIONS AND ANSWERS 

Q:   I would like to change some of the text box shading to 
improve the print quality. Can that be done? 

A:   Yes. To change the shading or color of a text box, 
select it and double click its borders to open the Format 
Text Box dialog box. Click the colors and lines tab and then 
choose the new color from the Color drop-down list in the 
Fill section. 

Q:   What’s the best way to print this newsletter? 

A:   Print page 2 on the back of page 1.Fold in half and mail 
with or without an envelope. For best results, use a 
medium to heavyweight paper. If you’re mailing without an 
envelope, seal with a label. 

Q:   I would like to use my own clip art. How do I change 
the art without changing the design? 

A:   To change a picture, click on the picture, then point to 
Picture on the Insert menu and click From File. Choose a 
new picture, and click Insert.   
Q:   How do I change the text and borders that appear at the 
bottom of every page? 

A:   Click Headers and Footers on the View menu. Use the 
Header and Footer toolbar to navigate among headers and 
footers, insert date or time, or format the page numbers. To 
change the text in the footer, select it and type your new text. 
To change the border, click Borders and Shading on the 
Format menu. 

Q:   Can I save a customized newsletter as a template for 
future editions? 

A:   Yes. First make any changes you want to this newsletter, 
then click Save As on the File menu. Choose Document 
Template from the Save as type drop down list (the 
extension should change from .doc to .dot). Save the file 
under a new name. Next time you want to create a 
newsletter, choose New from the File menu, then choose 
your template. 
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